A fatal error has occurred in application-steam-x64.exe
  • Greetings,

    banished is crashing for me, since today (9th of january), a minute after loading the game.
    I've tried several things already:
    * Changing my graphic-settings all to low and/or directX 9
    * Disabling all mods
    * Don't do/build anything after loading
    * Starting banished directly (not through steam)
    * Delete Menu.msc in Documents/Banished/Save/ (I don't have a 'Menu.msc' there)
    * Deleting HKEY_CURRENT_USER\Software\Shining Rock Software LLC
    * I verified the integrity of my game's cache (through steam)
    * I tried out updating to the beta version [1.0.5] (through steam)
    * Starting and playing a new game/map works just fine (as far as I can tell)

    I attached the crash.dmp and a screenshot from the error. I also play the newest version of Banished. I am also willing to included the latest save, it should crash after (about) a minute, but it is too big.

    I get a feeling that it might has something to do with a mod that lets me play with a 'larger' map.
    Crash.dmp
    325K
    Crash.png
    485 x 212 - 29K

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!