Lost storage
  • In 2014 a bug was reported citing lost leather; I now have played many games (I usually quit when I get an achievement and start a new game); I'm upgraded to 1.06 =(160521). I never had this happen until today. The storage screen says I have 751 leather, but for at least the past 6 game years (now year 16) my tailors can't get to it. They wait and when hunters bring in a few pieces it's gone; tailors can't sew more than a few coats, but the leather storage figure rises. When I first noticed it was around 200 stored leather. I regularly pause and check all storage barns and even look for leather piles on the ground (sadly you can't mouse-over these to find out how many are in the pile but it should be units of 6), and as I mentioned a couple of years ago, although there is plenty of room in the report box for it, you can't find out how many are STORED in a production facility at any moment: (only the number MADE in the current year and the last year for that facility; in this case Hunters camps; btw it says season but that has also been reported as false and never fixed, it's current and last YEAR not season). I don't have a town hall or dock yet. Have tried exit and restart/reload. Haven't tried demolishing the barns yet. No markets yet.

    As mentioned, others reported this before and it obviously wasn't fixed. Be advised, as of the newest patch it still lurks.
    As do the other things mentioned. Does anyone know the trigger? Work around? It's rare but very annoying, especially when you can't get enough info to track it down. Are any commodities other than leather affected?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!